Monday, September 12, 2011

Running the Oracle RCU on OEL 6.1




The current Repository Creation Utility - RCU (11.1.1.5)  does not run successfully on Oracle Enterprise Linux OEL 6.1 - or at least it didn't on my VirtualBox image.  You will get an error about a missing library (libXext).

You can get around this problem by editing the bin/rcu script and changing the JRE home directory to use the  native JRE from the O/S instead of the one bundled with the RCU.  For example - /usr/java/latest/jre.

Please note that OEL 6.1 is not yet certified for FMW and the above is  *NOT SUPPORTED*. Use at your own risk.




Post a Comment